Cannot install old vSphere client

If you have to connect to an old ESXi server you’ll have to use an old vSphere client (ex. 4.1). It’s not possible to install this client on new workstations (ex. Windows 8.1).

To connect to such a server, you can download a thinapped vSphere Client from the vmware labs website.